Toll Free
1.855.PURVIEW

Product Updates

Shellshock Vulnerability

Security RiskOn September 24, 2014, multiple security experts began reporting on a security vulnerability, called “Shellshock”, which affects an application called BASH.  BASH is one of the most commonly-installed utilities on variants of UNIX and Linux Servers. After careful review we are pleased to let you know...

Teranet Risk Management Solutions not affected by the “Heartbleed” bug

It has recently been announced that a vulnerability was discovered in a widely deployed SSL library: OpenSSL. This vulnerability has been dubbed the Heartbleed bug. Teranet solutions including Purview, REDX, Geowarehouse, VIMO and our Government & Utilities solutions have been thoroughly checked and are NOT vulnerable to the “Heartbleed” threat. If you require any more...

Scheduled Maintenance for Purview

Please be advised that Purview will be unavailable from Friday April 11th at 9:00pm EST until Saturday April 12th at 2:00am EST for scheduled maintenance.  Please ensure you run any critical Purview reports in advance of this maintenance shut down. We apologize for any inconvenience this may cause.  ...