Toll Free
1.855.PURVIEW

Shellshock Vulnerability

Security RiskOn September 24, 2014, multiple security experts began reporting on a security vulnerability, called “Shellshock”, which affects an application called BASH.  BASH is one of the most commonly-installed utilities on variants of UNIX and Linux Servers.

After careful review we are pleased to let you know that the Purview application is not exposed to this issue.  Our teams will continue to monitor Purview for any security vulnerability, however we have confirmed that we are not vulnerable to Shellshock.

If you have any questions, please contact us at 1.855.787.8439

Facebooktwittergoogle_pluspinterestlinkedinmail